あたしンちのおとうさんの独り言〜2010.12.23

おとうさんが政治・経済をずばっと切る!というような内容はひとつもありませんが・・・
書きたいことを書きたいときに。

  /
<< 博多ルール | main | ついったライフに登録して見たが・・・ >>

LaCoocanではWordPress最新版は使えない!

@Niftyのレンタルサーバ「LaCoocan」上にWordPressを使ったブログ「WordPressなんて簡単さ、なんて嘘さ。」を設置しているのですが、管理ページにログインすると、
WordPress 2.9.2 が利用可能です ! アップデートしてください。
というメッセージが表示されます。
そこでアップデートを行おうとするのですが、結果・・・
The update cannot be installed because WordPress 2.9.2 requires MySQL version 4.1.2 or higher. You are running version 4.0.27.
ということで、最新のWordPressにアップデートできません。

これは困ったということで、@Niftyに以下のような問合せを行いました。
"WordPressをインストールしているのですが、最新版の2.9.2ニバージョンアップしようとしたところ、
「The update cannot be installed because WordPress 2.9.2 requires MySQL version 4.1.2 or higher. You are running version 4.0.27.」
ということでできませんでした。
セキュリティ的にもはやく最新にしたいのですが、MySQLをバージョンアップする予定はありますでしょうか?
それはいつごろでしょうか?"

本日その回答が届いたのですが・・・
このたびのお問い合わせ内容は、LaCoocanサービスにて提供しているMySQLのバージョンアップについてでよろしいでしょうか。

現在、LaCoocanサービスでのMySQLのバージョンは4.0.27を提供しておりますが、現時点ではバージョンアップの予定はございません。

恐れ入りますが、LaCoocanにてWordPressの利用をご希望されている場合は、旧バージョンをご利用くださいますようお願い申し上げます。

なぬっ?
@Niftyさんともあろうものが、そんなことでいいの?
  comments (0) | trackbacks (0)




Comments

Comment Form


(注)スパム対策で日本語のないコメントは拒否されます。
  コメントは承認制のため、すぐに表示されません。
  内容確認後に表示されます。


Trackbacks


(注)Trackbackは承認制のため、すぐに表示されません。
  内容確認後に表示されます。
------------------------------------------------------------